zlib-1.2.3-3.i386 error

Discussion in 'General' started by tbooth, Feb 14, 2008.

  1. tbooth

    Joined:
    Feb 24, 2007
    Messages:
    338
    Likes Received:
    0
    trying to load 1.0 alpha and getting this error during install.

    The file zlib-1.2.3-3.i386 cannot be opened

    Any suggestions? Bad burn maybe?
     
  2. tbooth

    Joined:
    Feb 24, 2007
    Messages:
    338
    Likes Received:
    0
    (resolved) bad burn
     

Share This Page