zap show channels

Discussion in 'General' started by satchid, Nov 10, 2007.

  1. satchid

    Joined:
    Sep 13, 2007
    Messages:
    57
    Likes Received:
    0
    Hi again,

    Tanks for all the good work.

    I installed (fresh) the 1 November version of elastix and yum upgraded. (Elastix repository still not working). there is also a beronet HFC card.

    The folowing happens: zap show channels is not showing channels.

    I have done genzaptelconf
    allso genzaptelconf -dv.

    I included: #include zapata-channels.conf in zapte.conf

    The lights on the tdm400p card are on at the 2 channels with wild cards to connect landlines. Lights are on also on the HFC card.

    below are the config files.

    Could you please shed some light on this?
    If the programmer of Elastix wants to login in my server then he is most welkom, just let me know how i can send the login and pasword pls.

    Willy

    /etc/zaptel.conf
    # Autogenerated by /usr/local/sbin/genzaptelconf -- do not hand edit
    # Zaptel Configuration File
    #
    # This file is parsed by the Zaptel Configurator, ztcfg
    #

    # It must be in the module loading order


    # Span 1: WCTDM/0 "Wildcard TDM400P REV E/F Board 1"
    fxsks=1
    fxsks=2
    # channel 3, WCTDM, no module.
    # channel 4, WCTDM, no module.

    # Global data

    loadzone = us
    defaultzone = us


    /etc/asterisk/zapta.conf
    ;
    ; Zapata telephony interface
    ;
    ; Configuration file
    ;
    ; You need to restart Asterisk to re-configure the Zap channel
    ; CLI> reload chan_zap.so
    ; will reload the configuration file,
    ; but not all configuration options are
    ; re-configured during a reload.
    #include zapata-channels.conf ; I have added this line manualy.

    [trunkgroups]
    [channels]
    context=default
    switchtype=national
    signalling=fxo_ls
    rxwink=300 ; Atlas seems to use long (250ms) winks
    usecallerid=yes
    hidecallerid=no
    callwaiting=yes
    usecallingpres=yes
    callwaitingcallerid=yes
    threewaycalling=yes
    transfer=yes
    canpark=yes
    cancallforward=yes
    callreturn=yes
    echocancel=yes
    echocancelwhenbridged=yes
    rxgain=0.0
    txgain=0.0
    group=1
    callgroup=1
    pickupgroup=1
    immediate=no


    /etc/asterisk/zapata-channels.conf

    ; Autogenerated by /usr/local/sbin/genzaptelconf -- do not hand edit
    ; Zaptel Channels Configurations (zapata.conf)
    ;
    ; This is not intended to be a complete zapata.conf. Rather, it is intended
    ; to be #include-d by /etc/zapata.conf that will include the global settings
    ;

    ; Span 1: WCTDM/0 "Wildcard TDM400P REV E/F Board 1"
    ;;; line="1 WCTDM/0/0 FXSKS"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    channel => 1
    context=default

    ;;; line="2 WCTDM/0/1 FXSKS"
    signalling=fxs_ks
    callerid=asreceived
    group=0
    context=from-pstn
    channel => 2
    context=default<br><br>Post edited by: satchid, at: 2007/11/10 02:26
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Try with:
    ztcfg -vvvvvvvvvvvvvv
    reboot
     

Share This Page