zap DID

Discussion in 'General' started by Roshdy, May 5, 2009.

  1. Roshdy

    Joined:
    Apr 12, 2009
    Messages:
    23
    Likes Received:
    0
    Dear all
    I set DID for the zap channels in the free PBX
    and still can not control the the incoming routes using them
    when I set IVR to one of them or different IVRs to them I got a message the number is not in service
    any help?
     
  2. Lou1z

    Joined:
    Aug 20, 2008
    Messages:
    57
    Likes Received:
    0
    i had exactly the same issue with using a zap channel for faxing. this occured after an upgrade from 1.3.2 to 1.5.2. i tried to fix it but in the end ran out of time.
    a fresh install of 1.5.2 did the trick.
     
  3. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
  4. asepulveda

    Joined:
    Jun 23, 2008
    Messages:
    400
    Likes Received:
    0
    did you change the context of you channels? you must change context = from-pstn to context = from-zaptel, you must make this change in zapata_channels.conf
    hope this help

    read this from free pbx

    Zap Channel DIDs allow you to assign a DID to specific Zap Channels. You can supply the same DID to multiple channels. This would be a common scenario if you have multiple POTS lines that are on a hunt group from your provider. You MUST assign the channel's context to from-zaptel for these settings to have effect. It will be a line that looks like:

    context = from-zaptel

    in your zapata.conf configuration effecting the specified channel(s). Once you have assigned DIDs you can use standard Inbound Routes with the specified DIDs to route your calls.
     

Share This Page