yum -y update Error

Discussion in 'General' started by standreani, Mar 6, 2008.

  1. standreani

    Joined:
    Jun 12, 2007
    Messages:
    19
    Likes Received:
    0
    [root@voip ~]# yum -y update
    Loading "installonlyn" plugin
    Setting up Update Process
    Setting up repositories
    elastix-beta 100% |=========================| 951 B 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 25 kB 00:01
    ################################################## 51/51
    Excluding Packages from Elastix-Beta RPM Repository for CentOS
    Finished
    Excluding Packages from CentOS-5 - Base
    Finished
    Excluding Packages from CentOS-5 - Updates
    Finished
    Excluding Packages from CentOS-5 - Addons
    Finished
    Excluding Packages from Elastix RPM Repository for CentOS
    Finished
    Excluding Packages from CentOS-5 - Extras
    Finished
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for asterisk-devel to pack into transaction set.
    asterisk-devel-1.4.18-1.i 100% |=========================| 17 kB 00:01
    ---> Package asterisk-devel.i386 1:1.4.18-1 set to be updated
    ---> Downloading header for asterisk-sounds-es to pack into transaction set.
    asterisk-sounds-es-1.4.18 100% |=========================| 64 kB 00:01
    ---> Package asterisk-sounds-es.i386 1:1.4.18-1 set to be updated
    ---> Downloading header for oslec to pack into transaction set.
    oslec-0.1.1355-1.i386.rpm 100% |=========================| 2.9 kB 00:00
    ---> Package oslec.i386 0:0.1.1355-1 set to be updated
    ---> Downloading header for elastix to pack into transaction set.
    elastix-1.0-8.noarch.rpm 100% |=========================| 158 kB 00:04
    ---> Package elastix.noarch 0:1.0-8 set to be updated
    ---> Downloading header for kernel-module-oslec-xen to pack into transaction set.
    kernel-module-oslec-xen-0 100% |=========================| 2.7 kB 00:00
    ---> Package kernel-module-oslec-xen.i386 0:0.1.1355-1 set to be updated
    ---> Downloading header for kernel-module-oslec to pack into transaction set.
    kernel-module-oslec-0.1.1 100% |=========================| 2.6 kB 00:00
    ---> Package kernel-module-oslec.i386 0:0.1.1355-1 set to be updated
    ---> Downloading header for asterisk to pack into transaction set.
    asterisk-1.4.18-1.i386.rp 100% |=========================| 252 kB 00:05
    ---> Package asterisk.i386 1:1.4.18-1 set to be updated
    ---> Downloading header for kernel-module-zaptel-xen to pack into transaction set.
    kernel-module-zaptel-xen- 100% |=========================| 12 kB 00:01
    ---> Package kernel-module-zaptel-xen.i386 0:1.4.8-1_2.6.18_8.el5 set to be installed
    ---> Downloading header for kernel-module-zaptel to pack into transaction set.
    kernel-module-zaptel-1.4. 100% |=========================| 12 kB 00:01
    ---> Package kernel-module-zaptel.i386 0:1.4.8-1_2.6.18_8.el5 set to be installed
    ---> Downloading header for zaptel-devel to pack into transaction set.
    zaptel-devel-1.4.8-1.i386 100% |=========================| 7.2 kB 00:00
    ---> Package zaptel-devel.i386 0:1.4.8-1 set to be updated
    ---> Downloading header for asterisk-sounds-fr to pack into transaction set.
    asterisk-sounds-fr-1.4.18 100% |=========================| 55 kB 00:01
    ---> Package asterisk-sounds-fr.i386 1:1.4.18-1 set to be updated
    ---> Downloading header for zaptel to pack into transaction set.
    zaptel-1.4.8-1.i386.rpm 100% |=========================| 43 kB 00:02
    ---> Package zaptel.i386 0:1.4.8-1 set to be updated
    --> Running transaction check
    --> Processing Dependency: libtds.so.5 for package: asterisk
    --> Finished Dependency Resolution
    Error: Missing Dependency: libtds.so.5 is needed by package asterisk
     
  2. adminad

    Joined:
    Apr 29, 2010
    Messages:
    150
    Likes Received:
    0
    We have fixed this issue in the next version which will be available this Thursday, March 20.

    This version will be the first 1.0 RC (release candidate)

    Basically, we added freetds support by mistake in the last distro.
     

Share This Page