Yum Update

Joined
Nov 5, 2007
Messages
72
Points
0
I'm honestly happy and disappointed in the new release of Elastix. I'm happy because some bugs were worked out but disappointed in the fact that the brand new "NEW UPDATED" iso still has a lot of packages outdated.

I am also disappointed in the fact that when I run yum update the damn thing still complains about spandsp!!

Why did you guys not fix that?

I actually waited for you guy to release this final version to convert but if something as simple as fixing the yum issue went by and the fact that you did not even bother to update the packages on the system. Make me feel bad.

Also can you please include wanpipe support. I have sangoma cards in my system.


Thank you.

And no yum update -x spandsp does not count as a fix.

:(
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,987
Messages
131,100
Members
17,716
Latest member
Orbit114
Top