Yum Update Problem

Discussion in 'General' started by 6string, May 12, 2010.

  1. 6string

    Joined:
    Mar 20, 2009
    Messages:
    44
    Likes Received:
    0
    I am trying to do a yum update -y elastix
    (Version 1.5.2-2.3) and I keep getting this error.

    Transaction Check Error:
    file /usr/include/libsangoma.h from install of wanpipe-util-3.5.7-2.i686 conflicts with file from package wanpipe-modules-3.2.7.1-0.i686


    Can anyone help
    Thanks !
     
  2. milauria

    Joined:
    Mar 27, 2010
    Messages:
    27
    Likes Received:
    0
    Have you tried to unistall the Sangoma rpm with yum and reinstall teh rpm from Elastix repo ? Not sure about the exact command to do this but you can find the syntax somewhere ... it seems a conflict of libraries versions as if you did a yum update of your own outside elastix.
     
  3. 6string

    Joined:
    Mar 20, 2009
    Messages:
    44
    Likes Received:
    0
    OK thanks
    Here is what I had to do
    rpm -e --nodeps wanpipe-modules-3.2.7.1-0

    then

    yum -y update elastix
     

Share This Page