yum update problem

Discussion in 'General' started by gabriel, Sep 11, 2007.

  1. gabriel

    Joined:
    Jun 9, 2007
    Messages:
    31
    Likes Received:
    0
    I have elastix elastix.noarch 0.8-3 and I try to update via yum and I get that problem.


    [root@PBX PDFHOWTO]# yum update
    Loading "installonlyn" plugin
    Setting up Update Process
    Setting up repositories
    update 100% |=========================| 951 B 00:00
    base 100% |=========================| 1.1 kB 00:00
    addons 100% |=========================| 951 B 00:00
    elastix 100% |=========================| 951 B 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 257 kB 00:01
    update : ################################################## 568/568
    Added 82 new packages, deleted 0 old in 0.71 seconds
    primary.xml.gz 100% |=========================| 23 kB 00:00
    elastix : ################################################## 66/66
    Added 23 new packages, deleted 0 old in 0.19 seconds
    primary.xml.gz 100% |=========================| 63 kB 00:00
    extras : ################################################## 238/238
    Added 108 new packages, deleted 3 old in 0.30 seconds
    Excluding Packages from CentOS-5 - Updates
    Finished
    Excluding Packages from CentOS-5 - Base
    Finished
    Excluding Packages from CentOS-5 - Addons
    Finished
    Excluding Packages from Elastix RPM Repository for CentOS
    Finished
    Excluding Packages from CentOS-5 - Extras
    Finished
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for asterisk-sounds-fr to pack into transaction set.
    asterisk-sounds-fr-1.4.8- 100% |=========================| 54 kB 00:00
    ---> Package asterisk-sounds-fr.i386 1:1.4.8-2 set to be updated
    ---> Downloading header for krb5-libs to pack into transaction set.
    krb5-libs-1.5-29.i386.rpm 100% |=========================| 37 kB 00:00
    ---> Package krb5-libs.i386 0:1.5-29 set to be updated
    ---> Downloading header for xorg-x11-xfs to pack into transaction set.
    xorg-x11-xfs-1.0.2-4.i386 100% |=========================| 12 kB 00:00
    ---> Package xorg-x11-xfs.i386 1:1.0.2-4 set to be updated
    ---> Downloading header for perl-MailTools to pack into transaction set.
    perl-MailTools-1.77-1.el5 100% |=========================| 13 kB 00:00
    ---> Package perl-MailTools.noarch 0:1.77-1.el5.centos set to be updated
    ---> Downloading header for asterisk-sounds-es to pack into transaction set.
    asterisk-sounds-es-1.4.8- 100% |=========================| 63 kB 00:00
    ---> Package asterisk-sounds-es.i386 1:1.4.8-2 set to be updated
    ---> Downloading header for tzdata to pack into transaction set.
    tzdata-2007f-1.el5.noarch 100% |=========================| 182 kB 00:01
    ---> Package tzdata.noarch 0:2007f-1.el5 set to be updated
    ---> Downloading header for asterisk-addons to pack into transaction set.
    asterisk-addons-1.4.2-1.i 100% |=========================| 4.7 kB 00:00
    ---> Package asterisk-addons.i386 1:1.4.2-1 set to be updated
    ---> Downloading header for cups-libs to pack into transaction set.
    cups-libs-1.2.4-11.5.3.el 100% |=========================| 38 kB 00:00
    ---> Package cups-libs.i386 1:1.2.4-11.5.3.el5 set to be updated
    ---> Downloading header for freePBX to pack into transaction set.
    freePBX-2.2.3-10.noarch.r 100% |=========================| 114 kB 00:00
    ---> Package freePBX.noarch 0:2.2.3-10 set to be updated
    ---> Downloading header for mysql to pack into transaction set.
    mysql-5.0.22-2.1.0.1.i386 100% |=========================| 36 kB 00:00
    ---> Package mysql.i386 0:5.0.22-2.1.0.1 set to be updated
    ---> Downloading header for asterisk to pack into transaction set.
    asterisk-1.4.8-2.i386.rpm 100% |=========================| 131 kB 00:00
    ---> Package asterisk.i386 1:1.4.8-2 set to be updated
    ---> Downloading header for bind-utils to pack into transaction set.
    bind-utils-9.3.3-9.0.1.el 100% |=========================| 38 kB 00:00
    ---> Package bind-utils.i386 30:9.3.3-9.0.1.el5 set to be updated
    ---> Downloading header for krb5-devel to pack into transaction set.
    krb5-devel-1.5-29.i386.rp 100% |=========================| 41 kB 00:00
    ---> Package krb5-devel.i386 0:1.5-29 set to be updated
    ---> Downloading header for elastix to pack into transaction set.
    elastix-0.8-4.2.noarch.rp 100% |=========================| 104 kB 00:00
    ---> Package elastix.noarch 0:0.8-4.2 set to be updated
    ---> Downloading header for cups to pack into transaction set.
    cups-1.2.4-11.5.3.el5.i38 100% |=========================| 162 kB 00:00
    ---> Package cups.i386 1:1.2.4-11.5.3.el5 set to be updated
    ---> Downloading header for tar to pack into transaction set.
    tar-1.15.1-23.0.1.el5.i38 100% |=========================| 17 kB 00:00
    ---> Package tar.i386 2:1.15.1-23.0.1.el5 set to be updated
    ---> Downloading header for bind-libs to pack into transaction set.
    bind-libs-9.3.3-9.0.1.el5 100% |=========================| 38 kB 00:00
    ---> Package bind-libs.i386 30:9.3.3-9.0.1.el5 set to be updated
    ---> Downloading header for redhat-logos to pack into transaction set.
    redhat-logos-4.9.8-8.noar 100% |=========================| 37 kB 00:00
    ---> Package redhat-logos.noarch 0:4.9.8-8 set to be updated
    ---> Downloading header for zaptel to pack into transaction set.
    zaptel-1.4.2.1-1.14.i386. 100% |=========================| 31 kB 00:00
    ---> Package zaptel.i386 0:1.4.2.1-1.14 set to be updated
    ---> Downloading header for perl-Net-DNS to pack into transaction set.
    perl-Net-DNS-0.59-3.el5.i 100% |=========================| 18 kB 00:00
    ---> Package perl-Net-DNS.i386 0:0.59-3.el5 set to be updated
    ---> Downloading header for krb5-workstation to pack into transaction set.
    krb5-workstation-1.5-29.i 100% |=========================| 47 kB 00:00
    ---> Package krb5-workstation.i386 0:1.5-29 set to be updated
    ---> Downloading header for arj to pack into transaction set.
    arj-3.10.22-1.el5.centos. 100% |=========================| 4.3 kB 00:00
    ---> Package arj.i386 0:3.10.22-1.el5.centos set to be updated
    ---> Downloading header for mysql-server to pack into transaction set.
    mysql-server-5.0.22-2.1.0 100% |=========================| 33 kB 00:00
    ---> Package mysql-server.i386 0:5.0.22-2.1.0.1 set to be updated
    ---> Downloading header for bind to pack into transaction set.
    bind-9.3.3-9.0.1.el5.i386 100% |=========================| 49 kB 00:00
    ---> Package bind.i386 30:9.3.3-9.0.1.el5 set to be updated
    --> Running transaction check
    --> Processing Dependency: kernel-module-zaptel for package: zaptel
    --> Processing Dependency: elastix >= 0.8-5 for package: freePBX
    --> Processing Dependency: kernel-module-zaptel-xen for package: zaptel
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for kernel-module-zaptel-xen to pack into transaction set.
    kernel-module-zaptel-xen- 100% |=========================| 8.5 kB 00:00
    ---> Package kernel-module-zaptel-xen.i386 0:1.4.2.1-2.6.18_8.el5xen_1.14 set to be updated
    ---> Downloading header for kernel-module-zaptel to pack into transaction set.
    kernel-module-zaptel-1.4. 100% |=========================| 8.4 kB 00:00
    ---> Package kernel-module-zaptel.i386 0:1.4.2.1-2.6.18_8.el5_1.14 set to be updated
    --> Running transaction check
    --> Processing Dependency: elastix >= 0.8-5 for package: freePBX
    --> Finished Dependency Resolution
    Error: Missing Dependency: elastix >= 0.8-5 is needed by package freePBX
     
  2. xmx

    xmx

    Joined:
    Aug 28, 2007
    Messages:
    17
    Likes Received:
    0
    Try
    >yum -y update -x freePBX

    ;)
    Saludos
     

Share This Page