YUm Update gives a KEY error

Discussion in 'General' started by shanevanj, Jun 21, 2007.

  1. shanevanj

    Joined:
    Jun 12, 2007
    Messages:
    15
    Likes Received:
    0
    Hi guys, when I run a yum update - the system downloads a whole bunch of files and then at the end of this shows and error:

    warning: rpmts_HdrFromFdno: Header V3 DSA signature: MOKEY, key ID e85262897
    Public key for vim-minimal-7.0.109-3.el5.3.i386.rpm is not installed

    The root prompt then show. Its seems taht no update takes place at all since if I run it again, it attempts to donwload the packages again and then shows the same error.

    Is this some finger trouble on my side or ....
     
  2. mone

    Joined:
    Jun 21, 2007
    Messages:
    2
    Likes Received:
    0
    try with this command:

    rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY*

    and then type the "yum update" command
     
  3. shanevanj

    Joined:
    Jun 12, 2007
    Messages:
    15
    Likes Received:
    0
    Thanks - all fixed - this needs to go in the "newbies guide" :)
     
  4. eboza

    Joined:
    Mar 27, 2007
    Messages:
    45
    Likes Received:
    0
    We will fix yum config files on Elastix-0.8-4. So you will not need to run those commands.

    - Edwin Boza
     

Share This Page