yum update asterisk to 1.4.28

Discussion in 'General' started by saidmsl, Jan 12, 2010.

  1. saidmsl

    Joined:
    Nov 20, 2008
    Messages:
    65
    Likes Received:
    0
    Hi,

    i see in the repos that asterisk 1.4.28 and elastix 1.6 are out

    can i update them safely? did anyone got any problem with them?

    as it's a production server, i fear it breaks
    the server is working fine now.

    Rgds
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    what version of Elastix you have? If you are using 1.5.2 there should be no problem. As allways be sure to backup just in case.
     
  3. saidmsl

    Joined:
    Nov 20, 2008
    Messages:
    65
    Likes Received:
    0
    it's elastix 1.6
    i will try it during the weekend when no one work on it

    thanks
     

Share This Page