Yum HELP!!!! Elastix 1.1-8 to 1.2

mattrh

Joined
Jul 15, 2008
Messages
175
Likes
0
Points
0
#1
I currently am running Elastix 1.1-8 and i would like to upgrade to version 1.2. I oped up putty and ran yum update -y and this is what i got back. as a note i have a sagnoma A102 card for my t1.

HELP

[root@phones ~]# yum update -y
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
* base: mirrors.versaweb.com
* updates: mirror.hmc.edu
* addons: mirrors.tummy.com
* elastix: repo.elastix.org
* extras: centos-distro.cavecreek.net
base 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
primary.xml.gz 100% |=========================| 194 kB 00:00
updates : ################################################## 480/480
addons 100% |=========================| 951 B 00:00
elastix 100% |=========================| 1.1 kB 00:00
extras 100% |=========================| 1.1 kB 00:00
Excluding Packages from CentOS-5 - Base
Finished
Excluding Packages from CentOS-5 - Updates
Finished
Excluding Packages from CentOS-5 - Addons
Finished
Excluding Packages from Elastix RPM Repository for CentOS
Finished
Excluding Packages from CentOS-5 - Extras
Finished
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kernel-module-rhino.i386 0:2.2.6-7 set to be updated
---> Package hylafax.i386 20080704:4.3.3-6rhel5 set to be updated
---> Package RoundCubeMail.i386 0:0.2-6 set to be updated
---> Package kernel-module-zaptel.i386 0:1.4.11-5_2.6.18_53.1.19.el5 set to be updated
---> Package zaptel-devel.i386 0:1.4.11-5 set to be updated
--> Processing Dependency: zaptel = 1.4.10.1-2 for package: wanpipe-modules-2.6.18-53.1.19.el5
---> Package wanpipe-modules.i686 0:3.2.7.1-0 set to be updated
---> Package libpri.i386 0:1.4.3-5 set to be updated
---> Package tzdata.noarch 0:2008e-1.el5 set to be updated
---> Package asterisk.i386 1:1.4.21.2-3 set to be updated
---> Package asterisk-sounds-es.i386 1:1.4.21.2-3 set to be updated
---> Package zaptel.i386 0:1.4.11-5 set to be updated
---> Package asterisk-sounds-fr.i386 1:1.4.21.2-3 set to be updated
---> Package elastix.noarch 0:1.2.1-4 set to be updated
---> Package kernel-module-zaptel-xen.i386 0:1.4.11-5_2.6.18_53.1.19.el5 set to be updated
---> Package libxml2-python.i386 0:2.6.26-2.1.2.6 set to be updated
---> Package libxml2.i386 0:2.6.26-2.1.2.6 set to be updated
---> Package kernel-module-rhino-xen.i386 0:2.2.6-7 set to be updated
---> Package wanpipe-util.i686 0:3.2.7.1-0 set to be updated
---> Package asterisk-addons.i386 1:1.4.7-3 set to be updated
---> Package asterisk-devel.i386 1:1.4.21.2-3 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: zaptel = 1.4.10.1-2 is needed by package wanpipe-modules-2.6.18-53.1.19.el5
[root@phones ~]#


thank you
 

mihpel

Joined
May 8, 2007
Messages
87
Likes
0
Points
0
#2

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,942
Messages
130,964
Members
17,638
Latest member
washingtongomez
Top