Xorcom Astribank 8FXO-8FXS

Discussion in 'General' started by proxyC, Feb 15, 2008.

  1. proxyC

    Joined:
    Feb 14, 2008
    Messages:
    1
    Likes Received:
    0
    Hello,
    I'm a french newbee in ip telephony.

    I have tested elastix, very well done job !
    But I don't success to do my astribank running.
    I have hardware detected and zapconfiguration done.

    All FXS extension are visibles in Extensions menu.
    But when I plug a phone in the astribank, i obtain no dialtone. When the phone is hang off, the busy led is activated, but no dialtone.

    When I call the extension with an IP soft phone from an extension, I have a voice message that tell me that the fxs is not available.
    What do i have missed ?

    Thank for your help.
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Post your zapata files and maybe we can help:

    /etc/zaptel.conf
    /etc/asterisk/zapata.conf
    /etc/asterisk/zapata_additional.conf
    /etc/asterisk/zapata-channels.conf

    and also post the output of lszaptel
     
  3. heronleal

    Joined:
    Jan 25, 2008
    Messages:
    33
    Likes Received:
    0
    Edit

    /etc/asterisk/zapata.conf

    put at end of file

    #include zapata_additional.conf

    go to detect new hardware again

    DO NOT check replace file zapata.conf

    let me know about

    if u do see your fxs and fxo, try it:

    Go to extensions and put NO at echotraining

    It will work and audio will flow.

    If u did get success let me know
     

Share This Page