x100p

kotov52

Joined
Sep 12, 2008
Messages
6
Likes
0
Points
0
#1
Tengo una tarjeta x100p special edition, he montado elastix con dos extensiones, puedo realizar llamadas entre las extensiones,puedo recibir llamadas del exterior, pero no puedo realizar llamadas externas. Cuando realizo una llamada al exterior ,utilizo el programa zoiper, marco y parece que realiza la llamada pero a los segundos se escucha un pitido continuo como cuando se decuelga un telefono y da la señal. He mirado por el foro y he visto que no soy el unico que tiene problemas con esta tarjeta, he hecho todo lo que he visto por el foro en relacion con esta tarjeta y sin solucion. La tarjeta la reconoce el ordenador sin problemas y no tengo ningun problema de IRQ.

¿Porque no puedo realizar llamadas externas?

Gracias por la ayuda.
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
Configuraste troncales y rutas salientes en Elastix?

Saludos,

Rafael
 

kotov52

Joined
Sep 12, 2008
Messages
6
Likes
0
Points
0
#3
Supuestamente si configure los troncales y las rutas saliente. Para configurarlo segui un articulo de una revista (Linux+) que explican como montar un servidor Asterisk con Elastix con dos extensiones. La primera prueba que hice fue llamar a casa de mis padres y sono dos veces el telefono de mis padres y se corto la comunicación, despues cuando hice mas prueba ya no volvio a pasar eso,llamaba a casa y ni siquiera sonaba el telefono de mis padres.

Ahora mismo no estoy delante del servidor para poner la configuración aqui,cuando este delante del servidor pondre la configuración para saber si tengo que modificar mas cosas.

Gracias por la ayuda.
 

nanoc84

Joined
Feb 10, 2009
Messages
25
Likes
0
Points
0
#4
disculpa una pregunta como conseguiste esa tarjeta x100p, porque la necesito de urgencia soy de ecuador

saludos
 

kotov52

Joined
Sep 12, 2008
Messages
6
Likes
0
Points
0
#5
La consegui por unos 30 dolares aproximadamente por ebay, es el modelo SE (edicion especial). Es barata pero yo tuve problema con algunos ordenadores que no la reconocia,lo tuve que probar en tres ordenadores diferentes, el problema que tiene es que en algunas configuraciones hardware da problemas con las asignaciones con el IRQ.

Por lo demas funciona muy bien,siempre que aciertes con el hardware.

Para mas informacion aqui tienes la página del fabricante www.x100p.com
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top