wich version of elastix 2.5 or 4 or 5?

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#1
hello guys
first i very bad english and oppolgize of all
my question is
wich version of elastix i confused 2.5 or 4 or 5?
every body tell somting . one persion tell is 2.5 better other persion tell elastix 4 is better and i so confused to choose wich version
also for instalation of elastix 4 or 5 is need special hardware ?
also i from iran and we need send sms to mobile when one persion tell we company How did it do؟

Beforehand tankyo all
 

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#2
no body answer with me ?
 

ALuisPV

Joined
Dec 8, 2016
Messages
6
Likes
1
Points
3
#3
Hi peyman_sh ,

Elastix 2.5 and Elastix 4 are based on Asterisk and CentOS.
Elastix 5.0 is based on 3CX and Debian.

You can use Elastix 2.5 or Elastix 4, but these editions won't receive new updates. For instance, you can install and use Elastix 2.5 and update it from the repositories. Maybe, the last updates of these repositories were on first week of December.

You can use Elastix 5.0. This edition is really 3CX V15 running on Linux Debian. This edition is the only one that will receive updates.

You don't need special hardware. You can use a physical machine or virtualize Elastix 2.5 , Elastix 4 and Elastix 5.

If you need to send SMS, I think that the best way to achieve it is to use a GSM Gateway with features for send SMS (for example Topex Mobilink, but there are others).

Best Regards.
 

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#4
Hi ALuisPV
very tankyo for response to me
and problem to send sms with gateway resolve tankyou
but i know install elastix 5 or install elastix 4 or 2.5 ? for configure elastix 5 that hard or simple ?
and best edetion of elastix 4 ? mt is better ?
please dwonload link of elastix 4 best edation send for me i dont see in orginal site
also elastix 5 is beta version this is no problem in futer ?
 

AJP

Staff member
Joined
Dec 6, 2016
Messages
284
Likes
19
Points
68
#5
Hi ALuisPV
very tankyo for response to me
and problem to send sms with gateway resolve tankyou
but i know install elastix 5 or install elastix 4 or 2.5 ? for configure elastix 5 that hard or simple ?
and best edetion of elastix 4 ? mt is better ?
please dwonload link of elastix 4 best edation send for me i dont see in orginal site
also elastix 5 is beta version this is no problem in futer ?
Hello Peyman,

You can use 2.5 but remember that wont be more next updates on version 2.5 and the 4 we no longer distribute the ISO or source code of it, because of an alleged GPL infringement. Please note that Elastix 2.5 is very old and includes EOL (End of Life) components. Security-wise it’s definitely not best practice to run such old software. At minimum ensure its running in the LAN and completely secured from the internet.

Installing and using Elastix 5 is simple and this version will have next updates.

You can find all the documentation in the following link: http://www.elastix.org/docs/

Best regards!
 

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#6
Hello Peyman,

You can use 2.5 but remember that wont be more next updates on version 2.5 and the 4 we no longer distribute the ISO or source code of it, because of an alleged GPL infringement. Please note that Elastix 2.5 is very old and includes EOL (End of Life) components. Security-wise it’s definitely not best practice to run such old software. At minimum ensure its running in the LAN and completely secured from the internet.

Installing and using Elastix 5 is simple and this version will have next updates.

You can find all the documentation in the following link: http://www.elastix.org/docs/

Best regards!
very very tanks
i download elastix 5 and install it
Best regards too
 

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#7
very very tanks
i download elastix 5 and install it
Best regards too
Hello Peyman,

You can use 2.5 but remember that wont be more next updates on version 2.5 and the 4 we no longer distribute the ISO or source code of it, because of an alleged GPL infringement. Please note that Elastix 2.5 is very old and includes EOL (End of Life) components. Security-wise it’s definitely not best practice to run such old software. At minimum ensure its running in the LAN and completely secured from the internet.

Installing and using Elastix 5 is simple and this version will have next updates.

You can find all the documentation in the following link: http://www.elastix.org/docs/

Best regards!
excusme ajp
i read more about elastix 5 and i understand this version is not free and is not open source and is very bad
i decide inatall elastix 4
 

mussolene

Joined
Dec 14, 2016
Messages
2
Likes
2
Points
3

MAM

Moderator
Staff member
Joined
Dec 7, 2016
Messages
113
Likes
3
Points
18
#9
excusme ajp
i read more about elastix 5 and i understand this version is not free and is not open source and is very bad
i decide inatall elastix 4
Elastix 5 have a Free Edition that includes up to 1 trunk and 8 sim calls, unlimited extensions, clients for desktops and smartphones and WebRTC Videoconference.

Elastix 4 isn't going to receive any more updates.
 

peyman_sh

Joined
Dec 11, 2016
Messages
11
Likes
0
Points
1
#10
very tankyoooo of all you are a best friends :):):)
 

Members online

No members online now.

Forum statistics

Threads
30,951
Messages
130,979
Members
17,652
Latest member
joeljag_19
Top