Why won't elastix provide updated Sangoma Drivers?

kspare

Joined
Mar 23, 2009
Messages
73
Likes
0
Points
0
#1
Can someone please let us know why we can't get updated sangoma drivers? Elastix 2.0 is months away from being released and we're stuck on old drivers. The current available driver from Elastix contains bugs that are fixed in the latest versions.

I'd really like to know why these drivers aren't kept up to date?

Do we really have to resort to begging to get these?
 

diatonic

Joined
Dec 18, 2009
Messages
7
Likes
0
Points
0
#2
3.5.14 has been in the repo for a bit, and I've been running well on it. Stop asterisk/dahdi/wanpipe. Then yum-update libpri*, dahdi*, kernel-module* & wanpipe-util.

dahdi 2.3 & wanpipe 3.5.14 :)

Good luck,
Chris
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,566
Latest member
Fpino
Top