WebGUI: ssl_error_rx_record_too_long

Discussion in 'General' started by rwbosveld, Mar 15, 2009.

  1. rwbosveld

    Joined:
    Mar 15, 2009
    Messages:
    24
    Likes Received:
    0
    Hi,

    I recently installed Elastix on an EEE Box B202. I only had a problem with the Ethernetcard, but after installing the correct driver the problem was solved.

    I tested it here and everything worked fine. I installed Webmin for easy remote access. Still everything worked fine. I then placed the EEE Box on the location. No problems so far. But then after a few days when I try to connect to the webgui I get this error in Firefox:

    ssl_error_rx_record_too_long

    When trying a direct Telnet session to the httpd server this is the response it gives to my browser:

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>302 Found</
    title>
    </head><body>
    <h1>Found</h1>
    <p>The document has moved h
    ere
    .</p>
    <hr>
    <address>Apache/2.2.3 (CentOS) Server at ********.mine.nu Port
    80</address>
    </body></html>


    Connection to host lost.

    I don't know how to solve this problem. I already deinstalled Webmin since it changed the hostname of the server to my dyndns.org hostname instead of the dyndns.org hostname of the current location. I already tried changing the hostname, but it doesn't work. Anyone know what to do? Use RPM to deinstall httpd and then reinstall httpd?
     
  2. rwbosveld

    Joined:
    Mar 15, 2009
    Messages:
    24
    Likes Received:
    0
  3. rwbosveld

    Joined:
    Mar 15, 2009
    Messages:
    24
    Likes Received:
    0
    I solved it by downloading the vmware image of elastix and copy pasting the httpd.conf and ssl.conf to my elastix box.:huh:
     

Share This Page