WebConf Issue

ladiesnhan

Joined
Oct 12, 2010
Messages
2
Likes
0
Points
0
#1
I just installed the WebConf for my Elastix installation and everytime I try to create a conference I fill in the required information and click Add New Guest it just clears out the Name/Nick and E-Mail Address. When I click Save for the conference it says Validation Error Must have at least one guest besides creator. Does anyone know how to fix this issue?
 

ladiesnhan

Joined
Oct 12, 2010
Messages
2
Likes
0
Points
0
#2
So I have resolved the issue of adding a guest to the conference. The issue now is any invitation that gets sent out to my company does not go through however external email accounts work.

Example: My domain = xyz.com

Invitations going to xyz.com does not go through however invitations going to aol.com and gmail.com works. I have checked my junk mail folder and my spam quarantine and nothing.
 

arrow1

Joined
Nov 21, 2010
Messages
89
Likes
0
Points
0
#3
did you reslove that issue?

looks like i have the same problem


I can send email from CLI so my smtp rely works but none of emails are being send from webconf module


another bug?
 

dedipe

Joined
Jun 3, 2012
Messages
1
Likes
0
Points
0
#4
Hi ladieshan... I have lost ALL my hair trying to get past the same issue as you faced with add new guest. Could you please share how you got it resolved?

Thanks

Dipe
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,888
Members
17,568
Latest member
mehdii_igi
Top