Web GUI login probs after fresh 2.0.3 install

Discussion in 'General' started by russinparis, Jan 11, 2011.

  1. russinparis

    Joined:
    Jan 11, 2011
    Messages:
    3
    Likes Received:
    0
    Hi all,

    New user here. Moving to elastix after an unsuccessful stint with sipxecs. Did i386 32 bit iso install on Dell Optiplex 330 (2gig ram) which went fine. Logged in, added extensions, registered two softphones, made calls between them, all good.

    Next day (today). No login joy (tried admin password as yesterday, also from 'standard' list just in case of weirdness). Re-installed from 2.0.3 ISO CD. Still no login possible on standard https://[IP of Elastix box]. Passwords are upper+lower case letters plus numbers, nothing fancy.

    HOWEVER, I was able to login to FreePBX at https://[IP]/admin using the admin password I specified at install - as a new user I didn't even know about this interface. Subsequently I tried the regular interface (https://[IP of Elastix box]) and this worked.

    Obviously some weirdness happening. Just thought I would let people know; logging in from the /admin side seems to be some sort of workaround.

    Russ
     
  2. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    As has been posted several times, there is a bug in 2.0.3 and it will break the embedded FreePBX. You either install 2.0.2 or you do "yum update elastix" first before "yum update." I do not know why Palosanto has not fixed this yet.
     

Share This Page