wanpipe conflicts - Update from 1.1.6 to 1.3

Discussion in 'General' started by unikbit, Oct 6, 2008.

  1. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    Hi,

    I did all this and still I can't update elastix. Thanks in advance.

    <elastix-user6930> hello

    <Dave__> hi

    <elastix-user6930> get this error when try to do the update using yum update

    <elastix-user6930> Transaction Check Error:

    <elastix-user6930> file /usr/include/wanpipe/if_wanpipe_common.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdla_aft_te3.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdla_front_end.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdla_te1.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdla_te3.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdladrv.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/sdlapci.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/wanpipe_defines.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/wanpipe_kernel.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/wanpipe_lip.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> file /usr/include/wanpipe/wanpipe_version.h from install of wanpipe-util-3.2.7.1-0 conflicts with file from package wanpipe-modules-2.6.18-8.el5-3.2.4-0

    <elastix-user6930> I have 1.1.6 version

    <Dave__> think there was a fix on the forum for the issue

    <elastix-user6930> I have tryied that fix

    <elastix-user6930> but get same error

    <Dave__> hmm

    <elastix-user6930> please delete the repositories temporaly with cmd:

    <elastix-user6930> rm -rf /var/cache/yum/*

    <elastix-user6930> now put cmd

    <elastix-user6930> yum -d 10 -e 10 update wanpipe*

    <elastix-user6930> this found on forum

    <elastix-user6930> rpm -e --nodeps wanpipe*

    <elastix-user6930> last cmd

    <elastix-user6930> http://www.elastix.org/index.php?option ... tid=1#5851

    <Dave__> rpm -e --nodeps wanpipe*

    <Dave__> then yum update

    <elastix-user6930> ok trying

    <Dave__> ok

    <elastix-user6930> get this

    <elastix-user6930> error: package wanpipe* is not installed

    <Dave__> lol

    <elastix-user6930> :)

    <Dave__> yum install wanpipe

    <elastix-user6930> [root@elastix ~]# yum install wanpipe

    <elastix-user6930> Loading "fastestmirror" plugin

    <elastix-user6930> Loading mirror speeds from cached hostfile

    <elastix-user6930> * base: ftp.nb.lug.ro

    <elastix-user6930> * updates: ftp.freepark.org

    <elastix-user6930> * addons: ftp.nb.lug.ro

    <elastix-user6930> * elastix: repo.elastix.org

    <elastix-user6930> * extras: ftp.nb.lug.ro

    <elastix-user6930> Excluding Packages from CentOS-5 - Base

    <elastix-user6930> Finished

    <elastix-user6930> Excluding Packages from CentOS-5 - Updates

    <elastix-user6930> Finished

    <elastix-user6930> Excluding Packages from CentOS-5 - Addons

    <elastix-user6930> Finished

    <elastix-user6930> Excluding Packages from Elastix RPM Repository for CentOS

    <elastix-user6930> Finished

    <elastix-user6930> Excluding Packages from CentOS-5 - Extras

    <elastix-user6930> Finished

    <elastix-user6930> Setting up Install Process

    <elastix-user6930> Parsing package install arguments

    <elastix-user6930> No package wanpipe available.

    <elastix-user6930> Nothing to do

    <Dave__> try clearing yum cache now

    <Dave__> rm -rf /var/cache/yum/*

    <elastix-user6930> done

    <Dave__> then yum -y update

    *** elastix-user5217 [n=57ca099b@srv49.palosanto.com] has joined #elastix

    *** elastix-user5217 [n=57ca099b@srv49.palosanto.com] has quit ["CGI:IRC (EOF)"]

    <elastix-user6930> same errors

    <Dave__> hmmm strange

    <Dave__> 1 of the admins might know the answer to this issue

    <elastix-user6930> should I contact them?

    <Dave__> yep maybe post the error on the forum

    <Dave__> someone will know the answer

    <elastix-user6930> ok

    <elastix-user6930> thanks dave

    <Dave__> welcome sorry couldnt solve the issue
     
  2. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    I installed the new ver 1.3.2.
    I used the cmd
    yum install elastix-*
     
  3. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
  4. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    Rafael,

    Thank you is working, I did as write in that page and is no problem at update.

    Thanks again,
    Silviu
     
  5. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    good job :)
     

Share This Page