WAN Interface

Discussion in 'General' started by techieg, Mar 29, 2008.

  1. techieg

    Joined:
    Oct 8, 2007
    Messages:
    81
    Likes Received:
    0
    Hello,

    Great job guys. However, before the final release of Elastix 1.0, the WAN interface access needs to be fixed. Nobody I know of has been able to access the Elastix interface from the internet. It would be great if this can be fixed. It should be as easy as forwarding port 443 or 444 on the firewall/router to the Elastix server LAN IP address and voila.

    Thanx.
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    ??
    This has always worked for me.
    I redirect 443 TPC port to the elastix server ip and it works fine.
    Maybe you can have problems if your router/firewall is managed through https too, which is not my case.
     
  3. Usuarioforum

    Joined:
    Nov 15, 2007
    Messages:
    93
    Likes Received:
    0
    Ramoncio is right. I can access from internet in 0.9. Maybe is a configuration in iptables. Disable it:

    /etc/init.d/iptables stop

    and try again.

    Cheers.
     
  4. techieg

    Joined:
    Oct 8, 2007
    Messages:
    81
    Likes Received:
    0
    Wait, there was no problem after all. I just figured out what the confusion was. I had my router set to use default https (443) for its management interface as well from the internet so I get to my router instead of Elastix. I had someone else doing the remote access test for me before so I was not clear about what he was seeing. This brings me to ask if it is possible to change the port Elastix uses for the https connection (to 445 or something) since I cannot change my router's?

    Thanx.<br><br>Post edited by: techieg, at: 2008/03/30 07:09
     

Share This Page