VoipRaider, sonido latoso [Solucionado]

gamba47

Joined
May 28, 2009
Messages
595
Likes
0
Points
0
#1
Hola a todos, estoy probando mi cuenta sip con VoipRaider, el problema que tengo es que tiene un sonido muy latoso y realmente es de baja calidad.

He probado este mismo servicio en la casa de un amigo que lo usa el solo conectado a un ATA directamente, sin un asterisk de por medio y a el no le funciona tan mal. Que puede ser?

Mirando todo encuentro algunas cosas:

* Consume 6kb de UP y Down
* El codec que usa es g726 (no se el nivel de compresión).


No se como puedo solucionarlo, yo de mi lado estoy usando x-lite y probe con todos los codecs posibles.


Saludos. gamba47
 

gamba47

Joined
May 28, 2009
Messages
595
Likes
0
Points
0
#2
Re:VoipRaider, sonido latoso ¿como lo soluciono?

Solucionado!! soy un tonto! yo tenía mi configuración del trunk así:

Code:
host=sip.voipraider.com
username=username
fromuser=username
secret=secret
type=peer
disallow=all
allow=g726
qualify=yes
canreinvite=yes
dtmfmode=inband
insecure=very
nat=yes
srvlookup=yes
Cuando realmente debería ser así:


Code:
host=sip.voipraider.com
username=username
fromuser=username
secret=secret
type=peer
disallow=all
allow=g729
qualify=yes
canreinvite=yes
dtmfmode=inband
insecure=very
nat=yes
srvlookup=yes
Es decir, cambie el codec con el que permito trabajar, antes puse el g726 y ahora estoy con el g729, realmente la diferencia en calidad y consumo es muy importante.

Chau latas!!
Chau 6kb!!! ahora son tan solo 3.4kb!!!!!


gamba47
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top