Voicemail 0.8.4

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#1
I have a clean install on 0.8.4 final but when I tried to login to voicemail to check it, it would never accept any password. Anyone have any ideas?
 

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#2
bump
 

sbasan

Joined
Jul 11, 2007
Messages
10
Likes
0
Points
0
#3
Read other post regarding this issue.
It was reported and a workaround posted.
If you need additional information please contact 10@10levels.com
 

cowboy48

Joined
Jun 26, 2007
Messages
6
Likes
0
Points
0
#4
OK, I read the other posts and saw nothing about this. The only reference that I saw said this was fixed in 0.8.4 beta 2. Could you please be more specific where the work around is?

Thx
C
 

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#5
I thought that possibly the voicemail issue had been resolved because of a freepbx module update the other day, but I am still experiencing the same issue. When you dial *97, normally you would go directly to that extensions voicemail box and you would enter the password but the system will not accept any passwords from certain phones. It seems to work fine on Aastra phones but both Snom phones that I have will not access from the keypad. Ideas????????

C
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#6
I'm having the same problem in 0.8.5...
Any solution yet?
Maybe we did something wrong during system installation?
 

cowboy47

Joined
Jun 14, 2007
Messages
276
Likes
0
Points
0
#7
I have not had any response on this issue. I am still having this problem.
 

rejil.rajan

Joined
Apr 8, 2007
Messages
154
Likes
0
Points
0
#8
I am using 0.8.4 ,and have done a clean installation. But have not faced any issues as of now. I have a linksys SPA942,Cisco 7960, Cisco 7940, Polycom IP 430. All are accepting the passwords. The only issue that was seen is with the message waiting indicator which can be resolved by changing a field

By default it comes as ext@device, but it should be ext@default. This can be changed in the functions.inc.php. If not changed there the next time you apply it will come back to the same ext@device.
 

xmx

Joined
Aug 28, 2007
Messages
17
Likes
0
Points
0
#9
Verify the DTMF settings on your phone, select via RTP (RFC2833) or via SIP INFO to match asterisk extension config.;)
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top