Voicemail 0.8.3 / 0.8.4

pcabarga

Joined
Jul 6, 2007
Messages
3
Likes
0
Points
0
#1
After Installing Elastix 0.8.3 in a new DELL Intel Dual Core box everything went well but VoiceMail. When trying to access the VM you could see in the debug that asterisk was playing vm-theperson.gsm but silence was the only thing heard. After many tests with VM and IVR's doing the same I decided to install 0.8.4 form scratch but the result was the same VM and IVR behavior, silence.

If anyone is experiencing this, the fix was to download asterisk 1.4.6, along with the zaptel driver and if you have the hardware the libpri too and then compile and install. That solve the problem for me. I guess you could download 1.4.5 too if you want to maintain the version shipped with 0.8.4.

Despite this little incident I think this integration is far superior than the Trixbox one.

Great Work Elastix Guys!!!!!

Hope this helps!!
 

adminad

Joined
Apr 29, 2010
Messages
150
Likes
0
Points
0
#2
Dear pcabarga,

It's weird. This bug should be fixed in the 0.8.4 version. I'm going to run some tests to verify.
 

xmx

Joined
Aug 28, 2007
Messages
17
Likes
0
Points
0
#3
I have same problem with Super Server PDSMi+, Pentium D 3.4 Ghz, and Elastix 8.4 / 8.5 :(

On other systems, Elastix works with no issues...

Do you have a patch for this, (besides of pcabarga recomendation)?

Saludos...
Muy buen proyecto!!!!;)
 

xmx

Joined
Aug 28, 2007
Messages
17
Likes
0
Points
0
#4
I have same problem with Super Server PDSMi+, Pentium D 3.4 Ghz, and Elastix 8.4 / 8.5 :(

On other systems, Elastix works with no issues...

Do you have a patch for this, (besides of pcabarga recomendation)?

Saludos...
Muy buen proyecto!!!!;)
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top