VMX function broken

Discussion in 'General' started by coryjsanders, Jun 28, 2010.

  1. coryjsanders

    Joined:
    Mar 25, 2010
    Messages:
    181
    Likes Received:
    0
    I have a group of 6 extensions set up in a custom context -- from-internal-customer -- this is the context in extensions_custom.conf. Set up just like EWT dictates.

    Two of the extensions have VM, the other 4 no VM. Under VMX Locator: On ext. 5000, I had an 8xx number input in the box for Pressing 0, and Operator unchecked. It worked perfectly.

    On ext. 5004 I tried putting 5006 in the "0" box, and a full 10-digit local number. The problem is it always rings to the Operator defined in General Settings.

    There was a time when I deleted the operator extension out of the general settings page (without Submitting and Saving Configs), and pressing 0 sent you to 5006, but this only happened once. Once I saved the changes, deleting the operator extension, the system told me the number I dialed was invalid, and then hung up on me. When I put the operator extension back in pressing 0 takes you to the operator, and not what is in the "0" box under VMX.

    And now the ext. 5000 is broken.

    Is there a file/script that tells the extension what to do when you press 0 at the voicemail greeting? It seems like the instruction got erased/replaced with goto operator or something. Thanks.
     

Share This Page