very urgent problem on production server

Discussion in 'General' started by fabianus, Jul 7, 2008.

  1. fabianus

    Joined:
    Nov 8, 2007
    Messages:
    106
    Likes Received:
    0
    Hello all !

    I have a very urgent problem on a production server:

    I just update FrePBX to v. 2.4.1 (elastix 1.1), and several bugs were solved. But now I have a huge problem : absolutly no call is put through, they all finish on the mailbox ! And if the extension has no mailbox, than it says that the person is not available (an x-lite message).

    Please help me if you have any idea what this is !

    Thanks !

    Regards,
    Fabianus
     
  2. gbrook

    Joined:
    Aug 29, 2007
    Messages:
    74
    Likes Received:
    0
    There is a known issue with internal calls after updating to FreePBX 2.4.

    The following fixes it.

    In extensions.conf [macro-dial]

    Within the first dozen or so lines find the line
    exten => s,10,Dial(${ds})
    and add the (normdial) so it looks like
    exten => s,10(normdial),Dial(${ds})

    Cheers
    Garry<br><br>Post edited by: gbrook, at: 2008/07/07 03:39
     
  3. fabianus

    Joined:
    Nov 8, 2007
    Messages:
    106
    Likes Received:
    0
    Hello Garry,

    thank you so much for this valuable and rapid hint.
    This solved my problem !

    Best regards,
    Fabianus
     
  4. gbrook

    Joined:
    Aug 29, 2007
    Messages:
    74
    Likes Received:
    0
    Excellent

    Cheers
    Garry
     
  5. gbrook

    Joined:
    Aug 29, 2007
    Messages:
    74
    Likes Received:
    0
    Excellent

    Cheers
    Garry
     
  6. gbrook

    Joined:
    Aug 29, 2007
    Messages:
    74
    Likes Received:
    0
    Excellent

    Cheers
    Garry
     

Share This Page