Update from 0.7.3

Discussion in 'General' started by accesip, May 29, 2007.

  1. accesip

    May 16, 2007
    Likes Received:
    I try to get 0.8 from 0.7.3
    When I do a yum update I get this:

    [root@brutus01 etc]# yum update
    Traceback (most recent call last):
    File "/usr/bin/yum", line 29, in ?
    File "/usr/share/yum-cli/yummain.py", line 80, in main
    File "/usr/share/yum-cli/cli.py", line 170, in getOptionsConfig
    self.doConfigSetup(fn=opts.conffile, root=root)
    File "__init__.py", line 83, in doConfigSetup
    File "__init__.py", line 116, in getReposFromConfig
    File "config.py", line 420, in parseDotRepo
    File "/usr/lib/python2.3/ConfigParser.py", line 280, in readfp
    self._read(fp, filename)
    File "/usr/lib/python2.3/ConfigParser.py", line 484, in _read
    raise e
    ConfigParser.ParsingError: File contains parsing errors: file://///etc/yum.repos.d/elastix.repo
    [line 6]: 'exclude elastix-mysqldbdata\n'

    Is it a way to update instead of re install all?
  2. lek

    lek Guest

    Dear accesip,

    This is an error reported in our bug tracker software: http://www.elastix.org/index.php?option=com_mantis

    You need to change a line in the file /etc/yum.repos.d/elastix.repo. Please see the bug #4.

    By the way, I recommend to you that wait a little. Today we hope to release a script to fix some bugs in the 0.8 version and the friday We will be releasing a 0.8.2 version. This version will contains only bug fixes.

Share This Page