Unexpected Message

Discussion in 'General' started by arif, Apr 1, 2009.

  1. arif

    Joined:
    Mar 11, 2009
    Messages:
    3
    Likes Received:
    0
    Hello,

    I have installed Elastix 1.4. After running some few days I am getting the following messages with some unexpected behavior:
    Code:
    There is at least one PBX module that has been automatically disabled because it needs an update. 
    Please go to the unembedded freePBX option and update this module(s). 
    Otherwise unexpected things could happen with your PBX configuration.
    
    This packages are installed in a local machine where no internet connectivity is available. As, I am not interested to upgrade my system at all. So, what would be the resolution?

    Any help will be highly appreciated!

    Thanks,
    ARIF
     
  2. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    install Elastix 1.5, it will solve your problem
    Or
    Upgrade your Freepbx in unembedded Freepbx.
    the user and pass for unembedded are:
    user: admin
    pass: admin

    Good Luck
     
  3. arif

    Joined:
    Mar 11, 2009
    Messages:
    3
    Likes Received:
    0
    Hello,

    Thanks for your quick reply. As my server is not in internet and i have no option to upgrade my system at all, so what other else i can do to fix this issue?

    Thanks again!
    ARIF
     
  4. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    I think the best way is install Elastix 1.3, This is the most stable version of elastix till another version of 1.5 comes.

    It is your choice.
     
  5. arif

    Joined:
    Mar 11, 2009
    Messages:
    3
    Likes Received:
    0
    I've restore the system from previous backup. But, how can i stop to get back to prevoius situation by ensuring that its never ask me to update?

    Thanks,
    ARIF
     
  6. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    If you make back up and it is so important for you..:huh:
    you can upgrade you system to Elastix1.5 (install it because you don't have internet connection),
    and restore your backup,
    the 1.4 version is not stable at all.
    it is better you know, when a new version comes, don't hurry to test it on important system !;)
     
  7. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    so far 1.4 was much more stable for me than 1.5...

    I even have some regression with 1.5.
     

Share This Page