two times cannot be a coincidence

Discussion in 'General' started by telecomtechnician, Dec 30, 2008.

  1. telecomtechnician

    Joined:
    Jan 8, 2008
    Messages:
    422
    Likes Received:
    0
    Hi community, I want to expose the following problem that happened to me twice with two elastix 1.3 installations. The only difference between the installations were the fxo boards used on the servers(one is a NetVox and the other one is a Digium).

    The boards are recognized and working, but it has a strange behavior: when I reboot the server or there is a power failure and later the server boots up again, there are no outbounds calls through the zap channels, it says all circuits are busy. But right after an incoming call dials in, then you can do outbound calls with no problem.

    In other words, it needs some kind of incoming wake up call so the zap channels can dial out. This is really strange but is happening, and I confirmed it doing reboots and unplugging the electrical outlet of the server and after a few tests AND A LOT OF FRUSTATION I discover this.

    I consider this a bug in elastix 1.3. Please guys, I appreciate your help and advice to solve this issue.

    Waiting for your comments

    David Medina
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
  3. telecomtechnician

    Joined:
    Jan 8, 2008
    Messages:
    422
    Likes Received:
    0
    Hi there

    Thanks for your link, next time I will do a more intensive search before posting a problem that has been already solved. By the way everything worked fine.

    Thanks

    David Medina
     

Share This Page