trunk only works 1 way

skiet

Joined
Dec 1, 2009
Messages
8
Likes
0
Points
0
#1
Hi everyone
I have setup multiple elastix systems and have trunked them all together and they work very well except for 1 server which will not register with the other servers. the other servers can register with it but it wont register with them. I am running a fortigate firewall on the side that does not work and IPCop servers on the other side

I have a feeling that the fortigate firewall is blocking outbound traffic but i have not set it to block anything and all ports are open. All other sites connect with no problems using IPCop firewalls.

Here are my configs

intout (This side will not register with the other sites)

type=peer
secret=9998
qualify=yes
host=x.x.x.x
context=from-internal
trunk=yes
username=mmgin
disallow=all
allow=gsm

intin

type=user
secret=9998
context=from-internal
disallow=all
allow=gsm
requirecalltoken=no


mmgout (This site does register with the other sites)

type=peer
secret=9998
qualify=yes
host=x.x.x.x
context=from-internal
trunk=yes
username=intin
disallow=all
allow=gsm

mmgin

type=user
secret=9998
context=from-internal
disallow=all
allow=gsm
requirecalltoken=no
 

Lee Sharp

Joined
Sep 28, 2010
Messages
332
Likes
0
Points
0
#2
I see nothing about nat in either config. Are any of the boxes nated? If so, how? And try sticking that in your config. (nat=no or nat=yes)
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,566
Latest member
Fpino
Top