trunk blocked

waraltca

Joined
Nov 5, 2009
Messages
17
Likes
0
Points
0
#1
Hi guys...

please your help with this.

I have been having problems with a trunk that get blocked after a call finish.
I tried to understand the log but I think I need help.

I observed this line that takes me focused.

Unknown directive '#permit=192.168.1.0/255.255.255.0' at line 18 of /etc/asterisk/manager_custom.conf

The time of this report matches with the time of the error un the trunk.

Could any body helpme??

Thanks in advance.
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
I dont think, that that message could be related to your issues. By the, what do you mean with <trunk blocked>?
Give more details of your issues:
* How do you nkow that it is blocked?
* What issues does it causes?
* How can you reproduce the issue?
* Is it an analog or digital trunk?
* What else do you see on the cli, when the issue happens?
* How do you fix this issue?
 

waraltca

Joined
Nov 5, 2009
Messages
17
Likes
0
Points
0
#3
jgutierrez said:
I dont think, that that message could be related to your issues. By the, what do you mean with <trunk blocked>?
Give more details of your issues:
* How do you nkow that it is blocked?
* What issues does it causes?
* How can you reproduce the issue?
* Is it an analog or digital trunk?
* What else do you see on the cli, when the issue happens?
* How do you fix this issue?
How do you nkow that it is blocked?
Becouse the trunk looks in use when it's not. If I call from my cellphone the line looks in use.

What issues does it causes?
In my office are only 2 trunks. So if we loose one trunk, we may not answer to a client when it call us.

How can you reproduce the issue?
I can't.

Is it an analog or digital trunk?
We have both. But this specific line is analog.

What else do you see on the cli, when the issue happens?
Nothing else. Only this: Unknown directive '#permit=192.168.1.0/255.255.255.0' at line 18 of /etc/asterisk/manager_custom.conf

How do you fix this issue?
By resetting the trunk from the FOP.

thanks in advance..
 

ufoonline

Joined
Apr 15, 2008
Messages
5
Likes
0
Points
0
#4
If it is an analogic line, prolly it is due to "busy detect" that isnt enabled.

Try to write it to zapata.conf (or whereis the group configuration of your analogic line)
busydetect=yes
busycount=3
 

waraltca

Joined
Nov 5, 2009
Messages
17
Likes
0
Points
0
#5
thanks for answering...

Could you help me once again telling me where and how should I write this instructions???

thanks in advance.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,566
Latest member
Fpino
Top