Three-way call fail

Discussion in 'General' started by cbarbosa, Oct 27, 2010.

  1. cbarbosa

    Joined:
    Oct 21, 2010
    Messages:
    4
    Likes Received:
    0
    Hi there,

    As a newbie, I would like to get somebody addressing me o help me to find what is going on. any help is welcome.

    I have remote extensions (Cisco Linksys SPA92X and SPA94X) behind NAT connected to a Elastix v2.0. Inbound and outbound calls are working fine. Problem arise when I try Three-way call from SPA9XX units: I am able to make the first call, press conf button and stablish second call, but when I press conf button again, the first call continue in call waiting and MOH and never get access into the conference.

    Again, thanks for any help.
     
  2. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    I do not have a direct answer for you. However, if you set up a conference in Asterisk, you can forward each call there. That also allows you to leave if you need to.
     
  3. cbarbosa

    Joined:
    Oct 21, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks Karma,

    We have configured a meetme room working already. As you know some people like that feature and want it as an extra. We went further and made some tests which showed it is a codec issue. It is happening, no working, with g729 but g711.

    Best wishes,
     
  4. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    I bet you are running into the channel limit of g729 if you are using digium. Or once you are no longer using g729 pass-through, it fails.
     

Share This Page