TE420 Version Synchronization Error

Discussion in 'General' started by bamlex, Jul 24, 2010.

  1. bamlex

    Joined:
    Jul 24, 2010
    Messages:
    1
    Likes Received:
    0
    I have installed Elastix 2.0.0 Release Candidate 3. Then I ran: dahdi_genconf and it creates /etc/dahdi/system.conf
    # Span 1: TE4/0/1 "T4XXP (PCI) Card 0 Span 1" (MASTER) span=1,1,0,ccs,hdb3,crc4 # termtype: te bchan=1-15,17-31 dchan=16 echocanceller=mg2,1-15,17-31

    # Span 2: TE4/0/2 "T4XXP (PCI) Card 0 Span 2" span=2,2,0,ccs,hdb3,crc4 # termtype: te bchan=32-46,48-62 dchan=47 echocanceller=mg2,32-46,48-62

    # Span 3: TE4/0/3 "T4XXP (PCI) Card 0 Span 3" span=3,3,0,ccs,hdb3,crc4 # termtype: te bchan=63-77,79-93 dchan=78 echocanceller=mg2,63-77,79-93

    # Span 4: TE4/0/4 "T4XXP (PCI) Card 0 Span 4" span=4,4,0,ccs,hdb3,crc4 # termtype: te bchan=94-108,110-124 dchan=109 echocanceller=mg2,94-108,110-124

    # Global data

    loadzone = us defaultzone = us

    Which seems correct for my card.


    When I ran dahdi_cfg then my computer freezes
    with Version Synchronization Error
    and I need to press the power button long enough to power off.
    After I restart the system my computer stop with dahdi_cfg starts.
    Help me please.
     

Share This Page