TDM410P opermode=AUSTRALIA

Discussion in 'General' started by gleats, Oct 9, 2008.

  1. gleats

    Joined:
    Nov 7, 2007
    Messages:
    10
    Likes Received:
    0
    I have just performed a new install of Elastix (version 1.3) and made sure everything was upgraded ok.

    When I went to modify modprobe.conf with options wctdm opermode=AUSTRALIA our new TDM410P will not change from AUTO FXO FCC to AUSTRALIA. I then put in an older TDM400P in where the TDM410P was and rerun genzaptelconf etc makinf sure that loadzone=au etc in zaptel.conf, it loaded the correct opermode as AUSTRALIA.

    Is there a fix or where do I need to put the options/config in to make the TDM410P operate with the correct impedance?

    Gary
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    From memory you do not need to add openmode=australia in modeprobe.conf on the newer cards

    Just change the loadzone and default zone to au ( this is only for the newer cards )
     
  3. gleats

    Joined:
    Nov 7, 2007
    Messages:
    10
    Likes Received:
    0
    I had already had loadzone and default zone as au before I updated the modprobe.conf and it did not load the FXO as AUSTRALIA, it kept on coming up as FCC
     

Share This Page