TDM400P dejo de funcionar.

Discussion in 'General' started by fgrandoso, Oct 5, 2009.

  1. fgrandoso

    Joined:
    Feb 23, 2009
    Messages:
    6
    Likes Received:
    0
    Hola.

    Tengo el siguiente problema.

    Tengo un Elastix en su ultima version 1.5-2-2

    Hace 2 Dias le trate de que funcionara los canales Dahdi en el FOP, mas sin embargo no lo logre hoy dos dias despues de la ultima modificacion a los archivos
    retrieve_op_conf_from_mysql.pl
    en las lineas 21 y 26 se cambio a dahdi-channels.conf en ambas lineas.

    Segun este documento aqui mismo en el foro.

    --------------------------------------------------------------------------------------------------
    edit the file retrieve_op_conf_from_mysql.pl under the directory: /var/lib/asterisk/bin

    and change the file name zapata-auto.conf or zapata-channels.conf to dahdi-channels.conf

    After making this changes, go to the PBX Configuration and edit any think like edit an extension and submit then "Apply configuration changes" then go to the FOP to see the DAHDI trunks
    --------------------------------------------------------------------------------------------------

    Ahora el dia de hoy 2 dias despues de esos cambios tanto en ese archivo como en el amportal.conf
    Modifique la siguiente linea.
    ZAP2DAHDICOMPAT poniendolo el TRUE

    Pues hoy dos 2 dias despues resulta que en la mañana las lineas analogas funcionaban bien, y hace un rato estan diciendo "all circuits are busy right now" entonces me percate que las ZAP estan en el FOP asi que arrastre una hasta mi extension me dio tono de marcado y saque una llamada, lo que me dice que la tarjeta no es el problema


    ahora agote mis posibilidades ya no se que mas hacer alguna ayuda que me puedan brindar.

    Muchas Gracias !
     

Share This Page