System sounds problem

rosran

Joined
May 11, 2008
Messages
6
Likes
0
Points
0
#1
I have installed Elastix 1.0-1
I can't listen system messages when i digit for example *65 to known my extension number or *78 for DND etc.
The music on hold works fine.
Codec g711u
---
modules.conf

[modules]
autoload=yes
;
; If you want, load the GTK console right away.
; Don't load the KDE console since
; it's not as sophisticated right now.
;
noload => pbx_gtkconsole.so
;load => pbx_gtkconsole.so
noload => pbx_kdeconsole.so
;
; Intercom application is obsoleted by
; chan_oss. Don't load it.
;
noload => app_intercom.so
;
; DON'T load the chan_modem.so, as they are obsolete in * 1.2

noload => chan_modem.so
noload => chan_modem_aopen.so
noload => chan_modem_bestdata.so
noload => chan_modem_i4l.so

; don't load the following channels in Elastix by default
noload => chan_skinny.so
noload => chan_unicall.so

; Trunkisavail is a broken module supplied by Trixbox
noload => app_trunkisavail.so

; Ensure that format_* modules are loaded before res_musiconhold
;load => format_ogg_vorbis.so
load => format_wav.so
load => format_pcm.so
load => format_au.so
; This isn't part of 'asterisk' iteslf, it's part of asterisk-addons. If this isn't
; installed, asterisk will fail to start. But it does need to go here for native MOH
; to work using mp3's.
load => format_mp3.so
load => res_musiconhold.so
;
; Load either OSS or ALSA, not both
; By default, load OSS only (automatically) and do not load ALSA
;
noload => chan_alsa.so
noload => chan_oss.so

noload => res_config_pgsql.so
noload => cdr_pgsql.so

noload => chan_unicall.so

;
; Module names listed in "global" section will have symbols globally
; exported to modules loaded after them.
;
[global]
---
Thank you
 

Bob

Joined
Nov 4, 2007
Messages
2,400
Likes
1
Points
36
#2
Which phones have you got???

If you have linksys phones, remove all the vertical service codes....

Make sure that the *xx is the in the dialplan (of the phone)....

Regards

Bob
 

rosran

Joined
May 11, 2008
Messages
6
Likes
0
Points
0
#3
I have a linksys phones and i have already removed all the vertical service codes and set the dialplan.
I have the same problem even if i use Zoiper.
Thank you.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,914
Messages
130,919
Members
17,590
Latest member
johneldc90
Top