Sure???????

Usuarioforum

Joined
Nov 15, 2007
Messages
93
Likes
0
Points
0
#1
Version 1.5 (RC2 - March. 12 2009)
--------------------------------
- For security reasons Asterisk was updated to 1.3.23.2-0


Is this true or is a mistake????? V 1.3 is prior to elastix 0.8!!!!!!!!
 

Bob

Joined
Nov 4, 2007
Messages
2,400
Likes
1
Points
36
#2
Usuarioforum,

Thats right.....Asterisk in Elastix has been downgraded 1.3.23 as 1.4 Asterisk was not coping well. It was decided reduce some of the features to enhance reliability.

===========================
PLEASE NOTE I AM JOKING!!!!
===========================

Looks like a typo in the changelog. Replace the .3 with .4 and it should read correct.

By the way, 1.5RC4 is ready for download, but as usual, it is not listed as stable, so do not use in a production environment.

1.5RC4 onwards looks very good with many stability areas improved such as Native Dahdi (replaces Zaptel), latest Asterisk versions, and general GUI bugs removed. 1.5 Stable (when released) will be a great platform to continue to improve & update features.

Regards
Bob
 

landfiets

Joined
May 20, 2008
Messages
20
Likes
0
Points
0
#3
Hi, do you have any idea when the stable version will be released?
Will my 1.4-2 be updatable with yum update elastix?

Will my avantfax installation have problems as soon as I update?
I read something about an outgoing fax visor. Can you give us a screenshot of that, and exactly how elastix is working with outgoing faxes, or still needs add. software like avantfax.

Thx
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#4
The latest 1.5.2 Stable has asterisk-1.4.24 :)
 

Members online

No members online now.

Forum statistics

Threads
30,952
Messages
130,980
Members
17,654
Latest member
janko67
Top