sqlite3 error in centos 5

Discussion in 'General' started by gineta, Apr 11, 2008.

  1. gineta

    Joined:
    Apr 10, 2008
    Messages:
    3
    Likes Received:
    0
    Hi

    I try to install elastix from source in centos but when I make:


    I get in the end the error

    I not understand sqlite3 is in the instalaltion of php in centos 5

    SQLite itself is already included, You do not need to install any additional software.

    In PHP 5, the SQLite extension and the engine itself are bundled and compiled by default. it must be enabled too, by adding the following lines to php.ini


    How I solve this or where I get php-sqlite3-0.4-1.mf.i386.rpm

    thanks in advance
     
  2. adonisfigueroa

    Joined:
    Sep 24, 2007
    Messages:
    35
    Likes Received:
    0
    Hi

    Now the package php-sqlite3-0.4-1.mf.i386.rpm is available in the elastix repos, you can make a yum install php-sqlite3 and this package will be installed.

    Thanks to you gineta.
     

Share This Page