softphone not register / no registra

Discussion in 'General' started by Mencho, Feb 18, 2009.

  1. Mencho

    Joined:
    Feb 3, 2009
    Messages:
    18
    Likes Received:
    0
    Hello everybody,
    l need your help... again ;)

    I'm trying to test the softphones and l can´t register.
    I tried with zoiper, xlite and iaxcomm.
    I can not identify where is the problem.

    I have configured the network:

    IP: 10.0.0.100 (elastix)
    Sub: 255.255.255.0
    Def. Gate: 10.0.0.2 (my router)
    Primary DNS: 10.0.0.2

    Extensions:
    SIP 5001 pass 5001.
    IAX 6001 pass 6001.
    I make ping to server and router and everything it´s correct.

    But when l can registration softphone, become "registering ..." all the time.
    someone can help me?
    Thank you very much,
    Max

    ---------------------
    Hola a todos,
    Otra vez necesitando de vuestra ayuda ;)

    Estoy intentando hacer las pruebas con los softphone y no los registra.
    He probado con zoiper, xlite e iaxcomm.
    No logro identificar donde esta el problema.

    La red la tengo configurada de la siguiente forma.

    IP: 10.0.0.100 (elastix)
    Sub: 255.255.255.0
    Def. Gate: 10.0.0.2 (mi router)
    Primary DNS: 10.0.0.2

    Extensiones SIP 5001 clave 5001.
    Extensiones IAX 6001 clave 6001.
    Realizo el ping al servidor y al router y todo correcto.

    Pero cuando registro el softphone se queda "registering..." todo el tiempo.
    alguien me puede ayudar???
    Muchas gracias,
     
  2. Mencho

    Joined:
    Feb 3, 2009
    Messages:
    18
    Likes Received:
    0
    l´m on Virtual box machine :eek:O
     

Share This Page