Smileys!!

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#1
Please, please get rid of these frustrating and puerile idiocies so we can all see what is being posted without unnecessary effort!

Or I might have to :)(){ :|:& };:) myself
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#2
Nothing wrong with the forum software, its the posters that needs educating ;)

Code:
:)
Use code tags more often, especially when pasting output from asterisk
 

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#3
He He Chilling,

I accept your admonition. with the request that you change ". . . poster that needs . . ." to ". . .posters that need. . .".

(MEMO to Self, remember, it is apparently "code" to parenthetically refer to the NTSB)

My fault for choosing "No WYSIWYG editor" in my profile, or I would have caught it sooner.
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#4
My apologies, it was not intended to be personal. Dont worry, its something that *most* people miss, I even fail to use it myself half the time ...

Also, when quick-replying, the [ code ] still works, you just have to manually write it in
Code:
Confirmed working from QuickReply
Cheers


Chill.
 

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#5
None needed and not taken so, and worry, well, that's just not in my nature.

(sometimes I even repeat myself also, all that control V, control c I guess)
:laugh: (sometimes I even repeat myself also, all that control V, control c I guess)
 

wiseoldowl

Joined
Aug 19, 2008
Messages
251
Likes
0
Points
0
#6
Chilling_Silence said:
Nothing wrong with the forum software, its the posters that needs educating ;)

Code:
:)
Use code tags more often, especially when pasting output from asterisk
Hey Chilling, the problem with that is that this crappy forum software then loses all your paragraph breaks after the code block. This isn't the absolute worst forum software I've ever used, but it ranks right up there, and I suspect it's because whoever put it up never took the time to configure it properly. The other problem (besides the damn smileys) is the short registration timeout, which catches me almost every time I post a message.

I don't just hate this software, I loathe it. And if that steps on anyone's toes, so be it. If I get banned over this, then at least I never have to use this f---ing software again. By the way, there were three paragraphs in my response here, do YOU see the paragraph breaks?
 

donhwyo

Joined
Aug 8, 2008
Messages
293
Likes
0
Points
0
#7
I have even seen it screw up inside the code tags before. Atleast I think it was here. I thought it was just my lowse typing skills.

Don
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#8
Yeah, you're right, by comparison to vBulletin or phpBB, it blows (At least this installation / setup of it)

Code:
B) :( :) :laugh: :cheer: ;) :P :angry: :unsure: :huh: :dry: :lol: :silly: :blink: :blush: :kiss: :woohoo: :side: :S
Testing:
Line 1
-
-
Line 4
-
Line 6
Line 7
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#9
I also hate fireboard, and maybe more than you because I have to administrated.

Anyway we would migrate to something else in the future, it might be phpbb.

regards,

rafael
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#10
This is me putting my hand up offering to assist with administration if required.
Have setup and moderate several forums elsewhere on the Web, and phpBB is a breeze :)

Its also possible to migrate from FireBoard -> SMF -> phpBB3 :)
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#11
Great news Chilling_Silence,

Please contact me via email (my email is in my signature) to see how we can work this out.

One of the concerns I have about migration of the forums is the inline posts. When we migrated from joomlaboard to fireboard, witch are almost the same, we had problems with inline links to other posts. Does your migration take care of this? Could it be solve with apache and mod_rewrite.

Regards,

Rafael
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0
#12
*You have Mail!*

:)
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#13
Any advances on this?
I have many problems posting scripts, even using the code tags.
Try to put an email address inside the code tags, elastix@example.com

Code:
elastix@example.com
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#14
I'm astonished. It has worked. I can't understand it.
Maybe they have updated the Fireboard? Or reconfigured it?
I swear this didn't work a couple of weeks ago...
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#15
In fact fireboard was updated last week after the server migration.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,968
Messages
131,029
Members
17,679
Latest member
rodmontgt
Top