small bug

Discussion in 'General' started by agidi, Jan 24, 2008.

  1. agidi

    Joined:
    Jan 13, 2008
    Messages:
    152
    Likes Received:
    0
    Hi

    I did not find any other place to put this.

    This is what I think is a small bug

    I was migrating a tribox PBX to elastix

    I have a custom music on hold category, and when uploading the mp3s I get
    "Error Processing: "sh: lame: command not found" for Amigapasoporticafe.mp3!
    This is not a fatal error, your Music on Hold may still work."

    The actually do work, but the error does not show in the TB box

    just letting u know

    thanks for a great system.
    best wishes
    A.Gidi
     
  2. styelz

    Joined:
    Sep 11, 2007
    Messages:
    17
    Likes Received:
    0
  3. wiseoldowl

    Joined:
    Aug 19, 2008
    Messages:
    251
    Likes Received:
    0
    The above link seems to no longer be valid. I did find newer RPMs for lame here:
    http://rpmfind.net/linux/rpm2html/search.php?query=lame

    BUT, when I try to install lame-3.98-1.fc9.i386.rpm I get this:

    error: Failed dependencies:
    libc.so.6(GLIBC_2.7) is needed by lame-3.98-1.fc9.i386
    libtinfo.so.5 is needed by lame-3.98-1.fc9.i386

    Why does Linux have to make things so difficult?
     
  4. saleh

    Joined:
    Apr 18, 2007
    Messages:
    249
    Likes Received:
    0
  5. wiseoldowl

    Joined:
    Aug 19, 2008
    Messages:
    251
    Likes Received:
    0
    Thank you, that was it. Although I think you meant to have this for the second line:
    rpm -Uvh lame-3.97-1.el5.rf.i386.rpm
    I was able to figure it out. That did the trick!
     

Share This Page