SJPhone not reaching extension

Discussion in 'General' started by henkoegema, Jul 17, 2007.

  1. henkoegema

    Joined:
    Jul 12, 2007
    Messages:
    37
    Likes Received:
    0
    When I call from my SJPhone (in PC to PC (SIP) Service)
    and calling
    sip:1206@oegema.com
    it is suppose to ring on extension 1206 in my Elastix server.

    I can see the call coming in (in the CLI> ), but it never reaches 1206. :whistle:

    I'm sure this has to do with not finding the right context (from_internal (?) ).

    Post edited by: henkoegema, at: 2007/07/17 17:31<br><br>Post edited by: henkoegema, at: 2007/07/17 17:32
     
  2. henkoegema

    Joined:
    Jul 12, 2007
    Messages:
    37
    Likes Received:
    0
    I just found the answer. :)

    In 'General Settings -> Security Settings'
    Allow Anonymous Inbound Sip Calls: YES
     
  3. cowboy47

    Joined:
    Jun 14, 2007
    Messages:
    276
    Likes Received:
    0
    Where????????????
     
  4. henkoegema

    Joined:
    Jul 12, 2007
    Messages:
    37
    Likes Received:
    0
    PBX Configuration -> General Settings then go down on the page: Allow Anonymous Inbound SIP Calls? Answer: YES
     

Share This Page