SIP:xxxx@IP shows instead of Name and extension

Discussion in 'General' started by MST, Jan 8, 2010.

  1. MST

    MST

    Joined:
    Sep 25, 2009
    Messages:
    317
    Likes Received:
    0
    When I call another extension I see SIP:xxxx@IP instead of First Name Last Name and extensoin. I use POlycom 501.
    IS there a place that I can change that in order to see only From: FIRST LAST and extension.

    Thank You,
     
  2. tjthorson

    Joined:
    Dec 14, 2009
    Messages:
    14
    Likes Received:
    0
    I had this problem a long time ago. You can fix it two ways. To change it globally, go into the sip.cfg file

    look for this line:

    <user_preferences up.headsetMode="0" up.useDirectoryNames="0" up.oneTouchVoiceMail="0" up.welcomeSoundEnabled="1" up.welcomeSoundOnWarmBootEnabled="0" up.localClockEnabled="1" up.backlight.onIntensity="" up.backlight.idleIntensity=""/>


    change the useDirectoryNames to a "1"

    or - if you only have a few phones - go into the web interface for each phone and there is a radio button for "use directory names" - its in different places depending on firmware. Polycoms default id and pass are:

    ID - Polycom (capital P)
    PW - 456

    To get the IP off the phone, its menu - 2,2,1. Plug that into a web browser and away you go!
     
  3. MST

    MST

    Joined:
    Sep 25, 2009
    Messages:
    317
    Likes Received:
    0
    Thank You So Much tjthorson !!!!!!!

    This is what I love in Elastix STABLE PBX system with a lotsof features and forums.

    Thank You again, I will try that later.

    MST
     
  4. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Thanks a lot for that comment :)
     

Share This Page