sip show peers - (Unspecified)

Discussion in 'General' started by Mathiau, Aug 12, 2009.

  1. Mathiau

    Joined:
    Jul 16, 2009
    Messages:
    227
    Likes Received:
    0
    So i have just connected my 15 Polycom 331 phones to the system, i have configured them all the same in the IP gateway, DHCP is on so they grab IP's automaitcally, all of the phones show under Endpoint configuration and they have all been assigned extensions


    when i run sip show peers though it shows a bunch as (Unspecified)

    Code:
    Name/username              Host            Dyn Nat ACL Port     Status               
    4024                       (Unspecified)    D   N      0        UNKNOWN              
    4023                       (Unspecified)    D   N      0        UNKNOWN              
    4022                       (Unspecified)    D   N      0        UNKNOWN              
    4021/4021                  10.0.1.234       D   N      5060     OK (19 ms)           
    4020                       (Unspecified)    D   N      0        UNKNOWN              
    4019                       (Unspecified)    D   N      0        UNKNOWN              
    4018                       (Unspecified)    D   N      0        UNKNOWN              
    4017                       (Unspecified)    D   N      0        UNKNOWN              
    4016                       (Unspecified)    D   N      0        UNKNOWN              
    4015                       (Unspecified)    D   N      0        UNKNOWN              
    4014                       (Unspecified)    D   N      0        UNKNOWN              
    4013/4013                  10.0.1.232       D   N      5060     OK (20 ms)           
    4012/4012                  10.0.1.231       D   N      5060     OK (19 ms)           
    4011                       (Unspecified)    D   N      0        UNKNOWN              
    4010/4010                  10.0.1.230       D   N      5060     OK (19 ms)           
    4009/4009                  10.0.1.229       D   N      5060     OK (19 ms)           
    4008                       (Unspecified)    D   N      0        UNKNOWN              
    4007/4007                  10.0.1.228       D   N      5060     OK (20 ms)           
    4006/4006                  10.0.1.226       D   N      5060     OK (19 ms)           
    4005                       (Unspecified)    D   N      0        UNKNOWN              
    4004                       (Unspecified)    D   N      0        UNKNOWN              
    4003                       (Unspecified)    D   N      0        UNKNOWN              
    4002                       (Unspecified)    D   N      0        UNKNOWN              
    4001                       (Unspecified)    D   N      0        UNKNOWN              
    24 sip peers [Monitored: 7 online, 17 offline Unmonitored: 0 online, 0 offline]
    
     
    

    Thoughts?

    i have rebooted all the phones, and the server just incase.
     
  2. ermali

    Joined:
    Mar 4, 2009
    Messages:
    34
    Likes Received:
    0
    you have to go to PBX Configuration and on each extension you have to do a Submit and Apply Changes...
    just do it and reboot the IP Phones...
     
  3. Mathiau

    Joined:
    Jul 16, 2009
    Messages:
    227
    Likes Received:
    0
    that seemed to do the trick! thank you sir! (or mam?)
     
  4. Mathiau

    Joined:
    Jul 16, 2009
    Messages:
    227
    Likes Received:
    0
    well, i added some more phones and they wont register, sometimes they show, but now it wont, one of them is an Aastra 6757i

    i did the above, assigned the ext, under endpoint configuration, then went to the ext and hit submit, but it still isnt showing as registered.....

    Annoying, why some phones work fine, other dont.....
     

Share This Page