Setting UP DISA -- help required

bijoo_75

Joined
May 2, 2007
Messages
21
Likes
0
Points
0
#1
Hello All,

i setup DISA, it works very well on teh E1 lines . for connecting E1 line I am using TE120P

i have another card TDM800P with 8 FXO ports.

when i set the DISA with teh line Number i am conncting it doesn't work . when i checked i found it doesn't show teh DID Number.

-- Executing [s@from-pstn:1] Set("DAHDI/37-1", "__FROM_DID=s") in new stack
-- Executing [s@from-pstn:2] Gosub("DAHDI/37-1", "app-blacklist-check|s|1") in new stack
-- Executing [s@app-blacklist-check:1] LookupBlacklist("DAHDI/37-1", "") in new stack
-- Executing [s@app-blacklist-check:2] GotoIf("DAHDI/37-1", "0?blacklisted") in new stack


then i tried to set teh CID to 22222 and configured teh inbound route to DISA when teh call is with CID 22222

but it is still not going. may be i am doing something wrong here.

is there any way we can get teh CID or if anyone can help me to configure DISA with the CID .

please help.

thanks in Advance

Biju
 

bijoo_75

Joined
May 2, 2007
Messages
21
Likes
0
Points
0
#2
looks like it is DTMF problem.
i have made the default inbound rule to go to an IVR where i can select the DISA , or operator.

some times it goes to DISA when i press teh IVR option number. But even after getting teh dial tone calls are not made properly.

anybody can help me to fix this issue.

Regards,

Biju
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top