Server just migrated

Discussion in 'Announcements' started by rafael, Mar 11, 2009.

  1. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Dear Community,

    We just migrate the server and update fireboard(forum's software) to the latest version. Please use this thread to report any issue.

    Best Regards,

    Rafael
     
  2. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    still the same problem under the first sub menu of the French forum: the number of message is wrong.
     
  3. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Yes :( and the same things happends with the Spanish forum.

    In fact I don't believe it is a bug, but the way fireboard does things. The French forum such as the Spanish forums contains subforums that contains another sub forums.

    For example in Spanish you have General forum and in General Forum you have the subforums that are actually use. What fireboard does when you are in Spanish is count the posts in General, Elastix, etc... This forums are suppose to be categories, but fireboard does not support this future. So it tries to count post in General that are non.

    Any way I would be looking for a solution in the fireboard support forums.

    Best Regards,

    Rafael
     
  4. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Maybe if you change the structure of the forum avoiding so many subforums you can avoid this problem.
    Make main forums as Spanish-Elastix Spanish-Help Spanish-addons, etc.
    I thought Spanish forums had a very few posts until you made me moderator and I started receiving all the posts. Subforums are too hidden.

    Also I noticed https is not working. I thought the whole page wasn't working because I haven't received any forum's post in 2 or 3 days. But I noticed I used https in my bookmark. http seems to work ok.
     
  5. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    sorry to bump an old thread...

    Shouldn't we post a link to the mantis bugtracker somewhere on the website (home page left column link? header? documentation?)
     
  6. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    It is publish in the homepage at the left column, but not in the forums and wiki.. Later today, I would move it to the right column and it would be available for all the pages in this site, including forums and wiki.

    Thanks for the suggestion,

    regards,

    rafael
     
  7. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    You know what... I never saw it!!! I was looking for a plain text link and the nice button did not even register in my mind...

    Let's go back to compuserve and text only bulletin board. My brain needs an update but I'm afraid of compiling a new kernel...
     

Share This Page