send fax don't work

ming312

Joined
Jun 21, 2007
Messages
1
Likes
0
Points
0
#1
when i send a fax from a windows client , it doesn't work .

Your job to 99225 was not sent because document conversion
failed. The output from the converter program was:

ERROR: /invalidfont in findfont
Operand stack:
courier Courier Font Courier 540296 Courier --nostringval-- Courier NimbusMonL-Regu
Execution stack:
%interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1 3 %oparray_pop 1 3 %oparray_pop 1 3 %oparray_pop 1 3 %oparray_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- 2 4 %oparray_pop 3 4 %oparray_pop --nostringval-- --nostringval-- --nostringval-- --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 6 5 %oparray_pop --nostringval-- --nostringval-- --nostringval-- 1 -1 1 --nostringval-- %for_neg_int_continue
Dictionary stack:
--dict:1124/1686(ro)(G)-- --dict:0/20(G)-- --dict:104/200(L)-- --dict:22/64(L)-- --dict:47/65(ro)(G)-- --dict:1124/1686(ro)(G)--
Current allocation mode is local
Last OS error: 2
ESP Ghostscript 815.02: Unrecoverable error, exit code 1
/bin/cat: write error: Broken pipe


Check any PostScript documents for non-standard fonts and invalid constructs

------- Unsent job status -------
Destination: 99225
JobID: 2
GroupID: 2
Sender: root
Mailaddr: wum@supcon.com
CommID:
Modem: any
Submitted From: help-wm.supcon.com
Page Width: 0 (mm)
Page Length: 0 (mm)
Resolution: 196 (lpi)
Status: ERROR: /invalidfont in findfont
Operand stack:
courier Courier Font Courier 540296 Courier --nostringval-- Courier NimbusMonL-Regu
Execution stack:
%interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1 3 %oparray_pop 1 3 %oparray_pop 1 3 %oparray_pop 1 3 %oparray_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- 2 4 %oparray_pop 3 4 %oparray_pop --nostringval-- --nostringval-- --nostringval-- --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 6 5 %oparray_pop --nostringval-- --nostringval-- --nostringval-- 1 -1 1 --nostringval-- %for_neg_int_continue
Dictionary stack:
--dict:1124/1686(ro)(G)-- --dict:0/20(G)-- --dict:104/200(L)-- --dict:22/64(L)-- --dict:47/65(ro)(G)-- --dict:1124/1686(ro)(G)--
Current allocation mode is local
Last OS error: 2
ESP Ghostscript 815.02: Unrecoverable error, exit code 1
/bin/cat: write error: Broken pipe

Dialogs: 0
Dials: 0
Calls: 0
Pages: 0
TotPages: 0
Attempts: 0
Dirnum:
 

EricL

Joined
Jun 28, 2007
Messages
12
Likes
0
Points
0
#2
Ditto on this for me. I suspect that some windows font package for ghostscript didn't get loaded. I'm going to see if I can figure out what it might be and check back here.

*UPDATE*

The following shell command fixed it for me:

yum install urw-fonts

Apparently the standard Windows-compatible fonts weren't loaded by default.

Eric<br><br>Post edited by: EricL, at: 2007/07/05 10:20
 

lek

Guest
#3
Dear EricL,

You're right. This package (urw-fonts) was missed. It'll be included in the next version. Meanwhile you can do a yum install "urw-fonts" as you mention.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,942
Messages
130,964
Members
17,638
Latest member
washingtongomez
Top