Se queda timbrando luego de colgar una llamada ent

Discussion in 'Elastix 2.x' started by panda, Oct 15, 2009.

  1. panda

    Joined:
    Jul 25, 2009
    Messages:
    32
    Likes Received:
    0
    Saludos amigos no se si este tema estara ya publicado.. he tratado de buscar pero no lo he encontrado.. el problema que tengo es el siguiente. Tengo elastix 1.5.2 funcionando al 100% entre extensiones, tengo una tarjeta digium TDM2400P con 12 troncales FXO habilitas, lo que sucede es que cuando entra una llamada me contesta el IVR, luego de eso marco la extension y empieza a timbrar pero cuando cuelgo la llamada se me queda timbrando la extension por unos cuantos segundos mas y si llego a contestar ya no hay llamada
    Alguien alguna vez me dijo que eso es porque asterisk no sabe que la llamada ya se colgo y no reconoce eso...
    Alguien me puede hacer el favor de ayudarme en este tema
     
  2. hugo_cba

    Joined:
    May 22, 2008
    Messages:
    222
    Likes Received:
    0
    Hola Panda!

    Puede ser que no te esté detectando el corte, entonces es lógico lo que ponés.

    Tendrías que descomentar un par de líneas en chan_dahdi.conf, lo vas a encontrar en /etc/asterisk/chan_dahdi.conf

    Code:
    ;Uncomment these lines if you have problems with the disconection of your analog lines
    busydetect=yes
    busycount=3
    
    
    Te tendría que quedar así para que asterisk detecte el corte por tonos de ocupado


    Saludos!
     
  3. panda

    Joined:
    Jul 25, 2009
    Messages:
    32
    Likes Received:
    0
    Gracias hugo_cba he hecho lo que me has dicho y me ha funcionado a la perfeccion ahora cuando no contesto una llamada ya se cuelga de una sola y no se me queda timbrando

    Gracias
     
  4. hugo_cba

    Joined:
    May 22, 2008
    Messages:
    222
    Likes Received:
    0
    Me alegro que te haya funcionado!

    Un abrazo!
     

Share This Page