Sangoma B700 - Wanrouter 3.5.8

Discussion in 'Gateways' started by urbisco, Oct 27, 2009.

  1. urbisco

    Joined:
    Mar 25, 2008
    Messages:
    8
    Likes Received:
    0
    Hello,

    We are facing intermittent problem with the Sangoma B700 card.
    After a while the card is not responding giving errors:
    Oct 26 17:07:48 pbx smg_bri[2552]: (s1) Critical error:socket timeout
    we are running version 3.5.2 that we compiled directly on the system.

    It seems that it has been addressed in last version of Sangoma wanpipe driver: 3.5.8.

    As the most recent rpm is 3.5.4.17 on Elastix repo, would it be possible to have a new version 3.5.8 rpm on the Elastix repo ? As we prefer to migrate to the rpm as compiling directly on the system had a lot of problem when we tried upgrading the modules.

    Thanks,

    Bruno
     
  2. marc.sangoma

    Joined:
    Jul 20, 2009
    Messages:
    14
    Likes Received:
    0
    Hi Bruno,

    For this you will have to get in contact with Elastix since they are the maintainers of the Elastix RPMS. If you have any questions please email me directly at techdesk@sangoma.com.
     
  3. kspare

    Joined:
    Mar 23, 2009
    Messages:
    73
    Likes Received:
    0
    Elastix, when will we have access to this updated driver?
     
  4. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    Kspare,

    There has been a few requests for the latest WANPIPE Drivers, including a couple of entries into Bug reports, including from myself.

    Sangoma have a couple of USB FXO ports out, which also require the latest Sangoma drivers.

    Your requirement just adds another need...hopefully the more that have asked, the more chance that the developers will see that it is important...

    Regards

    Bob
     
  5. witekprytek

    Joined:
    Dec 19, 2007
    Messages:
    145
    Likes Received:
    0
    I vote for wanpipe upgrade to 3.5.8 too
    I have some problems with faxing using a101d card. Sangoma support want me to update wanpipe to v.3.5.8.
    so elastix developers ...please be so kind and attach this update to the distro.
     
  6. witekprytek

    Joined:
    Dec 19, 2007
    Messages:
    145
    Likes Received:
    0
    any news here?
     

Share This Page