SANGOMA A200

sbarrera

Joined
Apr 6, 2009
Messages
24
Likes
0
Points
0
#1
Hola comunidad, tengo una sangoma A200 la cual la acabo de instalar a un asterix version 1.6-12
pero no me la detecta, en el panel de hadware detection selecciono la opcion de detectar hardware sangoma y no me detecta nada, hay algo adicional que tenga que hacer?
 

betto1328

Joined
Oct 2, 2009
Messages
8
Likes
0
Points
0
#2
Yo también tengo el mismo problema si tienes algun dato de respuesta de alguién pasa la voz doc.
 

StrikerLex

Joined
Feb 11, 2010
Messages
2
Likes
0
Points
0
#3
Gente soy nuevo en este foro, tuve el mismo problem un tiempo atras.

Cuando le daba detectar de cualquier forma, nunca detectaba!!!

tuve que hacer una instalacion manual de varias cosas, y luego hacer la configuracion manual, y nunca poner detectar tarjeta, ya que me di cuenta que despues de instalar todo manualmente entraba al panel de hardware detection y veia la tarjeta por fin y los canales todos en verde pero ponia detectar y ya no la detectaba.

Este es el wiki de sangoma, el cual me ayudo un monton. http://wiki.sangoma.com/

Ojo para que no se pierdan en el wiki dice la instalacion con elastix de sangoma pero eso es para que se pierdan con todo deberan ir de frente a http://wiki.sangoma.com/wanpipe-linux-asterisk-dahdi aca le explica como instalar.

Basicamente hay que descargar estos tres archivos como indican en el link anterior :

#> wget http://downloads.asterisk.org/pub/telep ... ent.tar.gz
#> wget http://downloads.asterisk.org/pub/telep ... ent.tar.gz
#> wget http://downloads.asterisk.org/pub/telep ... ent.tar.gz

Luego con el comando wancfg_dahdi configuran la tarjeta y luego prueben si dectecto la tarjeta, NO LE DEN DETECTAR HARDWARE con el elastix solo entren a la opcion de hardware detection y esperar un rato y deberian poder ver ya la tarjeta.

Bueno a ver si no se rayan, a mi me tomo dia y medio poder resolver el problemon de sangoma mas elastix
 

betto1328

Joined
Oct 2, 2009
Messages
8
Likes
0
Points
0
#4
Re: Re:SANGOMA A200

Yo también tuve ese problema pero gracias a Dios que se resolviió y no fue tan complicado como lo dice el compañero arriba al contrario era mas ligth solo habia que instalar bien el driver de la tarjeta sangoma y listo.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,561
Latest member
marouen
Top