Sangoma A200 on Elastix v1.5.2-2

apmuthu

Joined
Aug 1, 2009
Messages
60
Likes
0
Points
0
#1
Sangoma A200 with 2xFXO and 2xFXS
WANPIPE Driver v3.4.4 (v3.5.4 compiles but does not work)
DAHDI v2.1.0.4 (v2.2.0.2 does not compile)
ASTERISK v1.4.26 (after installation, the System->Updates for asterisk still show v1.4.24-1)

Instructions used:

Code:
yum install kernel-devel ( yum install kernel-xen-devel if you go with xen )
yum install libtool
yum install lksctp-tools-devel

cd /usr/src

wget ftp://ftp.sangoma.com/linux/current_wanpipe/wanpipe-3.4.4.tgz
wget http://downloads.asterisk.org/pub/telephony/asterisk/releases/asterisk-1.4.26.tar.gz
wget http://downloads.asterisk.org/pub/telephony/dahdi-linux/releases/dahdi-linux-2.1.0.4.tar.gz

tar -zxvf asterisk-1.4.26.tar.gz
cd asterisk-1.4.26
./configure
make

cd ..
tar -zxvf dahdi-linux-2.1.0.4.tar.gz
cd dahdi-linux-2.1.0.4
make

cd ..
tar -zxvf wanpipe-3.4.4.tgz
cd wanpipe-3.4.4
amportal stop
wanrouter stop
service dahdi stop
./Setup install
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top