Routing Calls to QUEUE

Discussion in 'General' started by ahbdalmacio, Feb 21, 2011.

  1. ahbdalmacio

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    Hi,

    Goodday everyone, obviously i'm a newbie in elastix/asterisk. I have a question to start up. here's the scenario:

    I have an trunk already, had an inbound route already, and a queue with selected extensions listed. In my inbound route, i set the destination to QUEUES, unluckily, when you try to call the trunk pointing to the inbound route where destination is a QUEUE, it will only ring and the extensions are not ringing. anyone can help? for the meantime, i'm using ring groups for this as it somehow satisfy the flow that i want, but i believe queues are better. Hope someone could help me.

    Using Elastix 1.6.2-7 / Asterisk 1.4.33.1


    hope my question makes sense... Thank you.
     
  2. bucasia

    Joined:
    Feb 15, 2009
    Messages:
    36
    Likes Received:
    0
    Are these regular extensions, and not call forwarded? I recently came across an issue that if all extensions in a queue were CF they would not ring.
     
  3. ahbdalmacio

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    Hi, they are regular extensions...
     
  4. franklin

    Joined:
    Oct 22, 2010
    Messages:
    254
    Likes Received:
    0
    Did you use the Extensions Quick Pick to assign your Agents? Did you leave all the settings default? It should just work. Make sure you check ringing instead of MOH.
     

Share This Page